jakarta-commons-jelly-1.0-6.jpp5.noarch.rpm


Advertisement

Description

jakarta-commons-jelly - Jelly Scripting Engine

Distribution: RPM Universal
Repository: JPackage 5.0 all
Package name: jakarta-commons-jelly
Package version: 1.0
Package release: 6.jpp5
Package architecture: noarch
Package type: rpm
Installed size: 166.88 KB
Download size: 150.44 KB
Official Mirror: mirrors.dotsrc.org
Jelly is a Java and XML based scripting engine. Jelly combines the best ideas from JSTL, Velocity, DVSL, Ant and Cocoon all together in a simple yet powerful scripting engine.

Alternatives

Provides

  • jakarta-commons-jelly = 1.0-6.jpp5

    Install Howto

    Fedora, CentOS, RHEL:
    1. Download the latest jpackage-release rpm from
      http://mirrors.dotsrc.org/jpackage/5.0/generic/free/RPMS/
    2. Install jpackage-release rpm:
      # rpm -Uvh jpackage-release*rpm
    3. Install jakarta-commons-jelly rpm package:
      # yum install jakarta-commons-jelly
    openSUSE:
    1. Add the JPackage 5.0 repository:
      # zypper addrepo http://mirrors.dotsrc.org/jpackage/5.0/generic/free/ jpackage-5.0
    2. Install jakarta-commons-jelly rpm package:
      # zypper install jakarta-commons-jelly
    Mandriva, Mageia:
    1. Add the JPackage 5.0 repository:
      # urpmi.addmedia jpackage-5.0 http://mirrors.dotsrc.org/jpackage/5.0/generic/free/ with hdlist.cz
    2. Update packages list:
      # urpmi.update -a
    3. Install jakarta-commons-jelly rpm package:
      # urpmi jakarta-commons-jelly

    Files

    • /usr/share/doc/jakarta-commons-jelly-1.0/LICENSE.txt
    • /usr/share/java/commons-jelly-1.0.jar
    • /usr/share/java/commons-jelly.jar
    • /usr/share/java/jakarta-commons-jelly-1.0.jar
    • /usr/share/java/jakarta-commons-jelly.jar

    Changelog

    2008-10-03 - David Walluck <dwalluck@redhat.com> 0:1.0-6 - build for JPackage 5

    2007-03-16 - Ralph Apel <r.apel at r-apel.de> - 0:1.0-5jpp - Add gcj_support option - Patch to replace jetty4, servletapi4 (B)R by jetty5, servletapi5 - FIXME: one tags-jetty unit test fails

    2006-04-04 - Ralph Apel <r.apel at r-apel.de> - 0:1.0-4jpp - Add j-c-codec requirement to build with j-c-httpclient = 3.0

    2006-03-30 - Ralph Apel <r.apel at r-apel.de> - 0:1.0-3jpp - Replace avalon-framework by the new excalibur-* libs

    2006-02-28 - Ralph Apel <r.apel at r-apel.de> - 0:1.0-2jpp - Make tags-jaxme optional as it will not build with ws-jaxme >= 0.4

    2005-08-17 - Ralph Apel <r.apel at r-apel.de> - 0:1.0-1jpp - Upgrade to 1.0 final - Require newest jaxen and dom4j

    2005-01-31 - Ralph Apel <r.apel at r-apel.de> - 0:1.0-0.rc1.2jpp - Revert beanutils requirement to < 1.7 i.e. jakarta-commons-beanutils16

    2005-01-29 - Ralph Apel <r.apel at r-apel.de> - 0:1.0-0.rc1.1jpp - Upgrade to RC1 - Built with beanutils-1.7.0-2jpp

    2004-10-08 - Ralph Apel <r.apel at r-apel.de> - 0:1.0-0.b4.7jpp - Rebuild with db-ojb-1.0.1 and quartz-1.4.2

    2004-09-17 - Ralph Apel <r.apel at r-apel.de> - 0:1.0-0.b4.6jpp - Pro forma update to leave runaway jelly-tags-antlr behind

    Advertisement
    Advertisement