jakarta-commons-jxpath-1.3-1.jpp5.noarch.rpm


Advertisement

Description

jakarta-commons-jxpath - Simple XPath interpreter

Distribution: RPM Universal
Repository: JPackage 5.0 all
Package name: jakarta-commons-jxpath
Package version: 1.3
Package release: 1.jpp5
Package architecture: noarch
Package type: rpm
Installed size: 291.92 KB
Download size: 263.43 KB
Official Mirror: mirrors.dotsrc.org
Defines a simple interpreter of an expression language called XPath. JXPath applies XPath expressions to graphs of objects of all kinds: JavaBeans, Maps, Servlet contexts, DOM etc, including mixtures thereof.

Alternatives

Provides

  • jakarta-commons-jxpath = 1.3-1.jpp5

    Install Howto

    Fedora, CentOS, RHEL:
    1. Download the latest jpackage-release rpm from
      http://mirrors.dotsrc.org/jpackage/5.0/generic/free/RPMS/
    2. Install jpackage-release rpm:
      # rpm -Uvh jpackage-release*rpm
    3. Install jakarta-commons-jxpath rpm package:
      # yum install jakarta-commons-jxpath
    openSUSE:
    1. Add the JPackage 5.0 repository:
      # zypper addrepo http://mirrors.dotsrc.org/jpackage/5.0/generic/free/ jpackage-5.0
    2. Install jakarta-commons-jxpath rpm package:
      # zypper install jakarta-commons-jxpath
    Mandriva, Mageia:
    1. Add the JPackage 5.0 repository:
      # urpmi.addmedia jpackage-5.0 http://mirrors.dotsrc.org/jpackage/5.0/generic/free/ with hdlist.cz
    2. Update packages list:
      # urpmi.update -a
    3. Install jakarta-commons-jxpath rpm package:
      # urpmi jakarta-commons-jxpath

    Files

    • /usr/share/doc/jakarta-commons-jxpath-1.3/LICENSE.txt
    • /usr/share/java/commons-jxpath-1.3.jar
    • /usr/share/java/commons-jxpath.jar
    • /usr/share/java/jakarta-commons-jxpath-1.3.jar
    • /usr/share/java/jakarta-commons-jxpath.jar

    Changelog

    2008-10-03 - David Walluck <dwalluck@redhat.com> 0:1.3-1 - 1.3 - add javadoc symlinks

    2006-06-07 - Fernando Nasser <fnasser@redhat.com> - 0:1.2-2jpp - First JPP 1.7 build

    2004-09-18 - Ralph Apel <r.apel at r-apel.de> - 0:1.2-1jpp - Upgrade to 1.2 - Use jdom-1.0-0.rc1.1jpp - Relax some versioned dependencies

    2004-08-23 - Randy Watler <rwatler at finali.com> - 0:1.1-3jpp - Rebuild with ant-1.6.2

    2004-06-01 - Randy Watler <rwatler at finali.com> - 0:1.1-2jpp - Upgrade to Ant 1.6.X

    2004-01-19 - Ralph Apel <r.apel at r-apel.de> - 0:1.1-1jpp - First JPackage release

    Advertisement
    Advertisement