jbosscache-support-1.6-3.jpp6.noarch.rpm


Advertisement

Description

jbosscache-support - JBoss Cache Support Modules

Distribution: RPM Universal
Repository: JPackage 6.0 all
Package name: jbosscache-support
Package version: 1.6
Package release: 3.jpp6
Package architecture: noarch
Package type: rpm
Installed size: 34.99 KB
Download size: 16.77 KB
Official Mirror: mirrors.dotsrc.org
Grouping of JBoss Cache support modules.

Alternatives

Requires

Provides

  • jbosscache-support = 1.6-3.jpp6

    Install Howto

    Fedora, CentOS, RHEL:
    1. Download the latest jpackage-release rpm from
      http://mirrors.dotsrc.org/jpackage/6.0/generic/free/RPMS/
    2. Install jpackage-release rpm:
      # rpm -Uvh jpackage-release*rpm
    3. Install jbosscache-support rpm package:
      # yum install jbosscache-support
    openSUSE:
    1. Add the JPackage 6.0 repository:
      # zypper addrepo http://mirrors.dotsrc.org/jpackage/6.0/generic/free/ jpackage-6.0
    2. Install jbosscache-support rpm package:
      # zypper install jbosscache-support
    Mandriva, Mageia:
    1. Add the JPackage 6.0 repository:
      # urpmi.addmedia jpackage-6.0 http://mirrors.dotsrc.org/jpackage/6.0/generic/free/ with hdlist.cz
    2. Update packages list:
      # urpmi.update -a
    3. Install jbosscache-support rpm package:
      # urpmi jbosscache-support

    Files

    • /etc/maven/fragments/jbosscache-support
    • /usr/share/java/jbosscache-support/jbosscache-doc-xslt-support-1.6-sources.jar
    • /usr/share/java/jbosscache-support/jbosscache-doc-xslt-support-1.6.jar
    • /usr/share/java/jbosscache-support/jbosscache-doc-xslt-support-sources.jar
    • /usr/share/java/jbosscache-support/jbosscache-doc-xslt-support.jar
    • /usr/share/maven2/poms/JPP.jbosscache-support-jbosscache-common-parent.pom
    • /usr/share/maven2/poms/JPP.jbosscache-support-jbosscache-doc-xslt-support.pom
    • /usr/share/maven2/poms/JPP.jbosscache-support-jbosscache-support.pom

    Changelog

    2012-05-23 - David Walluck <dwalluck@redhat.com> 0:1.6-3 - fix testng dependency - BuildRequires: maven-enforcer-plugin >= 0:1.0 - BuildRequires: oss-parent >= 0:3

    2011-02-10 - David Walluck <dwalluck@redhat.com> 0:1.6-2 - fix Summary and description

    2011-02-10 - David Walluck <dwalluck@redhat.com> 0:1.6-1 - release

    Advertisement
    Advertisement