tomcat5-jasper-5.5.35-1.jpp6.noarch.rpm


Advertisement

Description

tomcat5-jasper - Compiler JARs and associated scripts for tomcat5

Property Value
Distribution RPM Universal
Repository JPackage 6.0 all
Package filename tomcat5-jasper-5.5.35-1.jpp6.noarch.rpm
Package name tomcat5-jasper
Package version 5.5.35
Package release 1.jpp6
Package architecture noarch
Package type rpm
Homepage -
License -
Maintainer -
Download size 475.44 KB
Installed size 495.69 KB
Compiler JARs and associated scripts for tomcat5

Alternatives

Package Version Architecture Repository
tomcat5-jasper-5.5.27-7.jpp5.noarch.rpm 5.5.27 noarch JPackage 5.0
tomcat5-jasper - - -

Requires

Name Value
tomcat5-servlet-2.4-api = 5.5.35-1.jpp6

Provides

Name Value
jasper5 -
tomcat5-jasper = 5.5.35-1.jpp6

Obsoletes

Name Value
jasper5 -

Download

Type URL
Mirror mirrors.dotsrc.org
Binary Package tomcat5-jasper-5.5.35-1.jpp6.noarch.rpm
Source Package tomcat5-5.5.35-1.jpp6.src.rpm

Install Howto

Fedora, CentOS, RHEL:
  1. Download latest jpackage-release rpm from
    http://mirrors.dotsrc.org/jpackage/6.0/generic/free/RPMS/
  2. Install jpackage-release rpm:
    # rpm -Uvh jpackage-release*rpm
  3. Install tomcat5-jasper rpm package:
    # yum install tomcat5-jasper
openSUSE:
  1. Add the JPackage 6.0 repository:
    # zypper addrepo http://mirrors.dotsrc.org/jpackage/6.0/generic/free/ jpackage-6.0
  2. Install tomcat5-jasper rpm package:
    # zypper install tomcat5-jasper
Mandriva, Mageia:
  1. Add the JPackage 6.0 repository:
    # urpmi.addmedia jpackage-6.0 http://mirrors.dotsrc.org/jpackage/6.0/generic/free/ with hdlist.cz
  2. Update packages list:
    # urpmi.update -a
  3. Install tomcat5-jasper rpm package:
    # urpmi tomcat5-jasper

Files

Path
/usr/bin/jasper5-setclasspath.sh
/usr/bin/jasper5.sh
/usr/bin/jspc5.sh
/usr/share/doc/tomcat5-jasper-5.5.35/jspc.html
/usr/share/java/jasper5-compiler-5.5.35.jar
/usr/share/java/jasper5-compiler.jar
/usr/share/java/jasper5-runtime-5.5.35.jar
/usr/share/java/jasper5-runtime.jar
/usr/share/maven2/poms/JPP-jasper5-compiler.pom
/usr/share/maven2/poms/JPP-jasper5-runtime.pom

Changelog

2012-01-30 - Ralph Apel <r.apel@r-apel.de> 0:5.5.35-1
- 5.5.35
2012-01-29 - Ralph Apel <r.apel@r-apel.de> 0:5.5.34-3
- Drop execution of target "compat"
- Drop (B)R of mx4j, xerces and xml-apis, as well as their use
2012-01-20 - Will Tatam <will.tatam@red61.com> 0:5.5.34-2
- Require the ecj3 package jpackage provides rather than ecj
- provided only by fedora
2011-10-13 - Ralph Apel <r.apel@r-apel.de> 0:5.5.34-1
- 5.5.34
- enumerate patch backup files
- drop from build.properties: jaas.jar,jndi.jar,jdbc20ext.jar,
jcert.jar,jnet.jar,jsse.jar
2010-09-23 - Ralph Apel <r.apel@r-apel.de> 0:5.5.29-3
- Move depmap frags and parent.pom to -servlet-2.4-api subpkg
2010-09-11 - Ralph Apel <r.apel@r-apel.de> 0:5.5.29-2
- Move depmap frags and parent.pom to -common-lib subpkg
2010-06-08 - Ralph Apel <r.apel@r-apel.de> 0:5.5.29-1
- 5.5.29
2008-12-11 - David Walluck <dwalluck@redhat.com> 0:5.5.27-7
- fix pom file permissions
2008-12-04 - David Walluck <dwalluck@redhat.com> 0:5.5.27-6
- sync up epochs and versions for BuildRequires
- add Requires on jaf and javamail
- add (Build)Requires on stuts and struts-taglib 1.3.8
- remove locale attribute from jsp files for new struts
- use BuildRequires jaf_1_0_2_api instead of jaf
- make jsp package require its own servlet package instead of servlet24
- add Requires(post) for jakarta-commons-daemon and jakarta-commons-logging
- fix some missing logic in initscript
2008-12-02 - David Walluck <dwalluck@redhat.com> 0:5.5.27-5
- rediff patches

See Also

Package Description
tomcat5-jasper-eclipse-5.5.35-1.jpp6.noarch.rpm Jasper OSGi Eclipse plugin
tomcat5-jasper-javadoc-5.5.35-1.jpp6.noarch.rpm Javadoc generated documentation for tomcat5-jasper
tomcat5-jsp-2.0-api-5.5.35-1.jpp6.noarch.rpm Apache Tomcat Servlet and JSP implementation classes
tomcat5-jsp-2.0-api-javadoc-5.5.35-1.jpp6.noarch.rpm Javadoc generated documentation for tomcat5-jsp-2.0-api
tomcat5-server-lib-5.5.35-1.jpp6.noarch.rpm Libraries needed to run the Tomcat Web container (part)
tomcat5-servlet-2.4-api-5.5.35-1.jpp6.noarch.rpm Apache Tomcat Servlet implementation classes
tomcat5-servlet-2.4-api-javadoc-5.5.35-1.jpp6.noarch.rpm Javadoc generated documentation for tomcat5-servlet-2.4-api
tomcat5-webapps-5.5.35-1.jpp6.noarch.rpm Web applications for Apache Tomcat
tomcat6-6.0.33-2.jpp6.noarch.rpm Apache Servlet/JSP Engine, RI for Servlet 2.5/JSP 2.1 API
tomcat6-admin-webapps-6.0.33-2.jpp6.noarch.rpm The host-manager and manager web applications for Apache Tomcat
tomcat6-docs-webapp-6.0.33-2.jpp6.noarch.rpm The docs web application for Apache Tomcat
tomcat6-el-1.0-api-6.0.33-2.jpp6.noarch.rpm Expression Language v1.0 API
tomcat6-javadoc-6.0.33-2.jpp6.noarch.rpm Javadoc generated documentation for Apache Tomcat
tomcat6-jsp-2.1-api-6.0.33-2.jpp6.noarch.rpm Apache Tomcat JSP API implementation classes
tomcat6-lib-6.0.33-2.jpp6.noarch.rpm Libraries needed to run the Tomcat Web container
Advertisement
Advertisement