libchromaprint-devel-0.5-1.fc15.i686.rpm


Advertisement

Description

libchromaprint-devel - Headers for developing programs that will use chromaprint

Property Value
Distribution RPM Universal
Repository Olea all
Package filename libchromaprint-devel-0.5-1.fc15.i686.rpm
Package name libchromaprint-devel
Package version 0.5
Package release 1.fc15
Package architecture i686
Package type rpm
Homepage -
License -
Maintainer -
Download size 6.01 KB
Installed size 6.94 KB
This package contains the headers that programmers will need to develop
applications which will use chromaprint.

Alternatives

Package Version Architecture Repository
libchromaprint-devel-0.5-4.fc15.i686.rpm 0.5 i686 Olea
libchromaprint-devel-0.5-3.fc15.i686.rpm 0.5 i686 Olea
libchromaprint-devel-0.5-2.fc15.i686.rpm 0.5 i686 Olea
libchromaprint-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libchromaprint = 0.5-1.fc15
libchromaprint.so.0 -
pkgconfig -

Provides

Name Value
libchromaprint-devel = 0.5-1.fc15
libchromaprint-devel(x86-32) = 0.5-1.fc15
pkgconfig(libchromaprint) = 0.5.0

Download

Type URL
Mirror olea.org
Binary Package libchromaprint-devel-0.5-1.fc15.i686.rpm
Source Package chromaprint-0.5-1.fc15.src.rpm

Install Howto

  1. Download latest olea-repo-release rpm from
    http://olea.org/paquetes-rpm/
  2. Install olea-repo-release rpm:
    # rpm -Uvh olea-repo-release*rpm
  3. Install libchromaprint-devel rpm package:
    # yum install libchromaprint-devel

Files

Path
/usr/include/chromaprint.h
/usr/lib/libchromaprint.so
/usr/lib/pkgconfig/libchromaprint.pc

Changelog

2011-11-10 - Ismael Olea <ismael@olea.org> - 0.5-1
- update to 0.5
- subpackage for fpcalc
2011-08-06 - Thomas Vander Stichele <thomas at apestaart dot org>
- 0.4-1
- Initial package

See Also

Package Description
libgdiplus-2.4-5olea.i386.rpm libgdiplus: An Open Source implementation of the GDI+ API
libgdiplus-devel-2.4-5olea.i386.rpm Development files for libgdiplus
libgsasl-0.2.27-1.i386.rpm GNU SASL library
libgsasl-devel-0.2.27-1.i386.rpm Development files for libgsasl
libinklevel-0.8.0-1.fc15.i686.rpm Library to check the ink level of ink jet printers
libinklevel-devel-0.8.0-1.fc15.i686.rpm Development files for libinklevel
libmp4v2_0-0.9.2.8-3plf.i386.rpm Shared library of the mp4v2 MPEG 4 library
libmp4v2_0-devel-0.9.2.8-3plf.i386.rpm Development files for mp4v2
libntlm-1.0-1.i386.rpm NTLM authentication library
libntlm-devel-1.0-1.i386.rpm Development files for libntlm
libunshield0-0.4-1mdk.i386.rpm A library to extract InstallShield cabinet files
libunshield0-devel-0.4-1mdk.i386.rpm Development library and header files for unshield
libxml2-2.6.26-1.i386.rpm Library providing XML and HTML support
libxml2-devel-2.6.26-1.i386.rpm Libraries, includes, etc. to develop XML and HTML applications
libxml2-python-2.6.26-1.i386.rpm Python bindings for the libxml2 library
Advertisement
Advertisement